[Numpy-svn] [numpy/numpy] 8fa259: BUG: Fix GzipFile wrapper to be <= 2.5 compatible.

noreply@githu... noreply@githu...
Tue Nov 23 15:23:43 CST 2010


Branch: refs/heads/master
Home:   https://github.com/numpy/numpy

Commit: 8fa2591fee88937b81c39a6c529fa66975f88856
    https://github.com/numpy/numpy/commit/8fa2591fee88937b81c39a6c529fa66975f88856
Author: Stefan van der Walt <stefan@sun.ac.za>
Date:   2010-11-23 (Tue, 23 Nov 2010)

Changed paths:
  M numpy/lib/npyio.py

Log Message:
-----------
BUG: Fix GzipFile wrapper to be <= 2.5 compatible.




More information about the Numpy-svn mailing list