[Numpy-tickets] [NumPy] #363: failure to install numpy

NumPy numpy-tickets at scipy.net
Tue Oct 24 16:53:18 CDT 2006


#363: failure to install numpy
---------------------+------------------------------------------------------
 Reporter:  mbennun  |        Owner:  somebody
     Type:  defect   |       Status:  new     
 Priority:  normal   |    Milestone:          
Component:  Other    |      Version:          
 Severity:  normal   |   Resolution:          
 Keywords:           |  
---------------------+------------------------------------------------------
Comment (by mbennun):

 Thnk you for your promt reply.
 Here is some more information:
 It is a Linux86-64 platform. (Dual Core AMD Opteron 175, 2x1 GHz.)
 The compiler that was used: is gcc-4.1.1
 Python2.4 is installed and works properly.
 The latest version of f2py and scipy_distutils was also installed. f2py
 requires numpy and this is why we tried to install it.
 I hope that this information helps.
 Thanks again,
 -Michal

 Replying to [comment:1 oliphant]:
 > More information about your build situation is needed (platform,
 compiler, etc).  NumPy uses code-configuration to try and build on your
 platform.  It looks like the basic compiler is having trouble building
 working code (the error messages about invalid assembly).
 >
 > It looks like your assembler is not configured correctly which is rather
 odd.

-- 
Ticket URL: <http://projects.scipy.org/scipy/numpy/ticket/363#comment:3>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list