[Numpy-tickets] [NumPy] #147: ValueError or segfault wrapping ALLOCATABLE f90 arrays using ifort on AMD64/EM64T

NumPy numpy-tickets@scipy....
Thu Apr 19 11:54:43 CDT 2007


#147: ValueError or segfault wrapping ALLOCATABLE f90 arrays using ifort on
AMD64/EM64T
--------------------------+-------------------------------------------------
 Reporter:  NeilenMarais  |        Owner:  pearu
     Type:  defect        |       Status:  new  
 Priority:  normal        |    Milestone:       
Component:  numpy.f2py    |      Version:       
 Severity:  major         |   Resolution:       
 Keywords:                |  
--------------------------+-------------------------------------------------
Comment (by NeilenMarais):

 I have confirmed that this also happens when using gfortran (gcc 4.1.1 as
 shipped with Ubuntu Edgy) in place of ifort.

-- 
Ticket URL: <http://projects.scipy.org/scipy/numpy/ticket/147#comment:4>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list