[Numpy-tickets] [NumPy] #534: build problem on Intel Mac running OSX 10.4

NumPy numpy-tickets@scipy....
Sat Jun 2 20:47:49 CDT 2007


#534: build problem on Intel Mac running OSX 10.4
------------------------+---------------------------------------------------
 Reporter:  chanley     |       Owner:  somebody         
     Type:  defect      |      Status:  new              
 Priority:  high        |   Milestone:  1.0.4 Release    
Component:  numpy.core  |     Version:  devel            
 Severity:  critical    |    Keywords:  fortran,OSX,build
------------------------+---------------------------------------------------
 I cannot build numpy r3857 on my Intel MacBook running OS X 10.4.  It
 appears that distutils is looking for a FORTRAN compiler which should not
 be required to build numpy.  Build log is attached to the ticket.

-- 
Ticket URL: <http://projects.scipy.org/scipy/numpy/ticket/534>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list