[Numpy-tickets] [NumPy] #338: Valgrind warning when calling scipy.interpolate.interp1d

NumPy numpy-tickets@scipy....
Sat May 12 05:38:34 CDT 2007


#338: Valgrind warning when calling scipy.interpolate.interp1d
-----------------------------+----------------------------------------------
 Reporter:  albertstrasheim  |        Owner:  somebody   
     Type:  defect           |       Status:  new        
 Priority:  normal           |    Milestone:  1.0 Release
Component:  numpy.core       |      Version:  devel      
 Severity:  normal           |   Resolution:             
 Keywords:                   |  
-----------------------------+----------------------------------------------
Changes (by albertstrasheim):

  * summary:  Valgrind warning => Valgrind warning when calling
              scipy.interpolate.interp1d

-- 
Ticket URL: <http://projects.scipy.org/scipy/numpy/ticket/338#comment:2>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list