[Numpy-tickets] [NumPy] #563: Python 2.6 DeprecationWarnings

NumPy numpy-tickets@scipy....
Thu Oct 18 23:01:34 CDT 2007


#563: Python 2.6 DeprecationWarnings
-----------------------------+----------------------------------------------
 Reporter:  albertstrasheim  |        Owner:  jarrod.millman
     Type:  defect           |       Status:  closed        
 Priority:  low              |    Milestone:  1.0.4         
Component:  numpy.core       |      Version:  none          
 Severity:  normal           |   Resolution:  wontfix       
 Keywords:                   |  
-----------------------------+----------------------------------------------
Changes (by jarrod.millman):

  * status:  assigned => closed
  * resolution:  => wontfix

Comment:

 {{{NumPy}}} still supports Python 2.3, which doesn't have the
 {{{subprocess}}} module or the {{{hashlib}}} module.  Python 2.6 and 3.0
 won't come out until next year, which gives us plenty of time to decide
 when to stop supporting 2.3.

-- 
Ticket URL: <http://scipy.org/scipy/numpy/ticket/563#comment:3>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list