[Numpy-tickets] [NumPy] #596: numpy.scons branch: setuptools' develop mode broken

NumPy numpy-tickets@scipy....
Wed Oct 24 00:13:19 CDT 2007


#596: numpy.scons branch: setuptools' develop mode broken
-----------------------------+----------------------------------------------
 Reporter:  AndrewStraw      |        Owner:  cookedm
     Type:  defect           |       Status:  new    
 Priority:  normal           |    Milestone:         
Component:  numpy.distutils  |      Version:  none   
 Severity:  normal           |   Resolution:         
 Keywords:                   |  
-----------------------------+----------------------------------------------
Comment (by AndrewStraw):

 Hmm, I've just noticed/remembered that develop mode didn't work in 1.0.3,
 either. And I also notice that installing the numpy.scons branch (r4274)
 with setuptools seems to work fine. So, I would close this bug, if I had
 permission, as "wontfix".

-- 
Ticket URL: <http://scipy.org/scipy/numpy/ticket/596#comment:1>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list