[Numpy-tickets] [NumPy] #742: Don't require bz2 or gzip

NumPy numpy-tickets@scipy....
Thu Apr 17 15:07:20 CDT 2008


#742: Don't require bz2 or gzip
-----------------------+----------------------------------------------------
 Reporter:  rkern      |       Owner:  rkern
     Type:  defect     |      Status:  new  
 Priority:  high       |   Milestone:  1.0.5
Component:  numpy.lib  |     Version:  devel
 Severity:  normal     |    Keywords:       
-----------------------+----------------------------------------------------
 The gzip and bz2 modules are optional components of the standard library
 and may not be built on some platforms.

-- 
Ticket URL: <http://scipy.org/scipy/numpy/ticket/742>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list