[Numpy-tickets] [NumPy] #753: numpy.ma.morestats requires scipy

NumPy numpy-tickets@scipy....
Thu Apr 24 01:59:39 CDT 2008


#753: numpy.ma.morestats requires scipy
---------------------+------------------------------------------------------
 Reporter:  rkern    |        Owner:  pierregm
     Type:  defect   |       Status:  closed  
 Priority:  high     |    Milestone:  1.1.0   
Component:  Other    |      Version:  devel   
 Severity:  blocker  |   Resolution:  fixed   
 Keywords:           |  
---------------------+------------------------------------------------------
Changes (by pierregm):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 The modules are now available as scipy.stats.mstats and
 scipy.stats.mmorestats

-- 
Ticket URL: <http://scipy.org/scipy/numpy/ticket/753#comment:1>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list