[Numpy-tickets] [NumPy] #821: Numpy 1.1.0 broken for Python 2.3, because of unsupported dictionary update

NumPy numpy-tickets@scipy....
Mon Aug 18 01:26:14 CDT 2008


#821: Numpy 1.1.0 broken for Python 2.3, because of unsupported dictionary update
-----------------------+----------------------------------------------------
 Reporter:  dhendriks  |        Owner:  pearu
     Type:  defect     |       Status:  new  
 Priority:  high       |    Milestone:  1.1.2
Component:  numpy.ma   |      Version:       
 Severity:  major      |   Resolution:       
 Keywords:             |  
-----------------------+----------------------------------------------------
Comment (by dhendriks):

 Replying to [comment:24 charris]:
 > dhendriks, are you still having problems with 1.1.1?

 Yes, the problems still exist.

 > I added 'f2py_dict_updates_fix.diff', which contains a fix for the
 numpy.f2py.lib.extgen import failure.

 This fix is probably not applied yet...

-- 
Ticket URL: <http://scipy.org/scipy/numpy/ticket/821#comment:25>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list