[Numpy-tickets] [NumPy] #821: Numpy 1.1.0 broken for Python 2.3, because of unsupported dictionary update

NumPy numpy-tickets@scipy....
Sat Aug 23 18:14:04 CDT 2008


#821: Numpy 1.1.0 broken for Python 2.3, because of unsupported dictionary update
-----------------------+----------------------------------------------------
 Reporter:  dhendriks  |        Owner:  pearu 
     Type:  defect     |       Status:  closed
 Priority:  high       |    Milestone:  1.1.2 
Component:  numpy.ma   |      Version:        
 Severity:  major      |   Resolution:  fixed 
 Keywords:             |  
-----------------------+----------------------------------------------------
Comment (by dhendriks):

 Replying to [comment:26 oliphant]:
 > I just applied the fix in r5679.  Can somebody test it on Python 2.3?

 I can't check it now, but I'll check it on monday...

-- 
Ticket URL: <http://scipy.org/scipy/numpy/ticket/821#comment:27>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list