[Numpy-tickets] [NumPy] #821: Numpy 1.1.0 broken for Python 2.3, because of unsupported dictionary update

NumPy numpy-tickets@scipy....
Mon Aug 25 16:52:50 CDT 2008


#821: Numpy 1.1.0 broken for Python 2.3, because of unsupported dictionary update
-----------------------+----------------------------------------------------
 Reporter:  dhendriks  |        Owner:  pearu 
     Type:  defect     |       Status:  closed
 Priority:  high       |    Milestone:  1.1.2 
Component:  numpy.ma   |      Version:        
 Severity:  major      |   Resolution:  fixed 
 Keywords:             |  
-----------------------+----------------------------------------------------
Comment (by rkern):

 Try doing numpy.test(verbosity=3). It is odd that you are getting S with
 numpy 1.1. That does mean a skipped test under nose, but that was only
 added for numpy 1.2.

-- 
Ticket URL: <http://scipy.org/scipy/numpy/ticket/821#comment:29>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list