[Numpy-tickets] [NumPy] #964: f2py error with python 2.6

NumPy numpy-tickets@scipy....
Tue Dec 23 01:31:35 CST 2008


#964: f2py error with python 2.6
------------------------+---------------------------------------------------
 Reporter:  edlenz      |        Owner:  somebody
     Type:  defect      |       Status:  reopened
 Priority:  high        |    Milestone:  1.3.0   
Component:  numpy.f2py  |      Version:  devel   
 Severity:  blocker     |   Resolution:          
 Keywords:              |  
------------------------+---------------------------------------------------
Comment (by cdavid):

 If the issue is easy to fix for you, I think it would be better, since
 many people already installed python 2.6. If the issue is not trivial for
 you to fix, then people will just have to upgrade.

 I would like to be sure that the upcoming issue does fix everything: I
 would like scipy 0.7 to be "2.6 clean", and this f2py problem was the
 biggest issue so far.

-- 
Ticket URL: <http://scipy.org/scipy/numpy/ticket/964#comment:9>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list