[Numpy-tickets] [NumPy] #973: Error compiling trunk using MSVS 9

NumPy numpy-tickets@scipy....
Tue Dec 23 11:21:53 CST 2008


#973: Error compiling trunk using MSVS 9
--------------------+-------------------------------------------------------
 Reporter:  faltet  |        Owner:  somebody
     Type:  defect  |       Status:  new     
 Priority:  normal  |    Milestone:  1.3.0   
Component:  Other   |      Version:  devel   
 Severity:  normal  |   Resolution:          
 Keywords:          |  
--------------------+-------------------------------------------------------
Comment (by faltet):

 Well, the compiler is 32-bit, yes, but I'm not sure about the python
 version (I'm away from the office now, so I can't check that until after
 the new year).  However, I'm sure that Vista is 64-bit.  It is strange,
 because I've compiled several times in this platform an updated version of
 !NumPy trunk during November and it worked perfectly.  The problem should
 be something introduced after that date.

 OTOH, it may perfectly happen that the problem has gone away, although I
 can't check this on my platform until I get back to office (by January,
 7th).  Thanks for looking into this anyway.

-- 
Ticket URL: <http://scipy.org/scipy/numpy/ticket/973#comment:4>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list