[Numpy-tickets] [NumPy] #612: NumPy 1.0.4 fails to compile on Cygwin

NumPy numpy-tickets@scipy....
Sun Feb 10 05:04:27 CST 2008


#612: NumPy 1.0.4 fails to compile on Cygwin
-------------------------------+--------------------------------------------
 Reporter:  mdehoon            |        Owner:  somebody
     Type:  defect             |       Status:  new     
 Priority:  normal             |    Milestone:  1.0.5   
Component:  Other              |      Version:          
 Severity:  normal             |   Resolution:          
 Keywords:  Cygwin, compiling  |  
-------------------------------+--------------------------------------------
Changes (by jarrod.millman):

  * severity:  blocker => normal

-- 
Ticket URL: <http://www.scipy.org/scipy/numpy/ticket/612#comment:2>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list