[Numpy-tickets] [NumPy] #960: Intel64 --compiler=intelem fails to set correct compiler options

NumPy numpy-tickets@scipy....
Wed Nov 26 16:42:22 CST 2008


#960: Intel64 --compiler=intelem fails to set correct compiler options
--------------------+-------------------------------------------------------
 Reporter:  em101   |       Owner:  somebody
     Type:  defect  |      Status:  new     
 Priority:  normal  |   Milestone:  1.3.0   
Component:  Other   |     Version:  none    
 Severity:  normal  |    Keywords:          
--------------------+-------------------------------------------------------
 On an Intel64 Linux x86_64 platform, using --compiler=intelem is not fully
 supported (fails to set correct compiler options), however
 --fcompiler=intelem is supported. Setting CC and CXX and using
 --compiler=unix is a work-around.

-- 
Ticket URL: <http://scipy.org/scipy/numpy/ticket/960>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list