[Numpy-tickets] [NumPy] #903: Compilation fails on Cygwin

NumPy numpy-tickets@scipy....
Mon Sep 1 07:39:42 CDT 2008


#903: Compilation fails on Cygwin
---------------------+------------------------------------------------------
 Reporter:  mdehoon  |        Owner:  somebody 
     Type:  defect   |       Status:  closed   
 Priority:  normal   |    Milestone:  1.2.0    
Component:  Other    |      Version:  none     
 Severity:  normal   |   Resolution:  duplicate
 Keywords:           |  
---------------------+------------------------------------------------------
Comment (by cdavid):

 Which version of cygwin are you using ? Which version of binutils ?

 On my machine, ld --version tells me 2.18.50.20080625, and I can build and
 test numpy correctly...

-- 
Ticket URL: <http://scipy.org/scipy/numpy/ticket/903#comment:2>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list