[Numpy-tickets] [NumPy] #866: ldexp broken

NumPy numpy-tickets@scipy....
Tue Sep 2 07:36:55 CDT 2008


#866: ldexp broken
--------------------+-------------------------------------------------------
 Reporter:  dhuard  |        Owner:  cdavid
     Type:  defect  |       Status:  new   
 Priority:  normal  |    Milestone:  1.2.0 
Component:  Other   |      Version:  devel 
 Severity:  normal  |   Resolution:        
 Keywords:          |  
--------------------+-------------------------------------------------------
Comment (by dhuard):

 Replying to [comment:1 cdavid]:
 > Which platform are you using ? (64 vs 32). It works for me on ubuntu 32
 bits with gcc 4.2

 64 bits and gcc 4.3.0

-- 
Ticket URL: <http://scipy.org/scipy/numpy/ticket/866#comment:2>
NumPy <http://projects.scipy.org/scipy/numpy>
The fundamental package needed for scientific computing with Python.


More information about the Numpy-tickets mailing list