[NumPy-Tickets] [NumPy] #1313: Complex POW not implemented correctly in 1.4.0rc1 (and trunk)

NumPy Trac numpy-tickets@scipy....
Sat Apr 24 16:06:15 CDT 2010


#1313: Complex POW not implemented correctly in 1.4.0rc1 (and trunk)
---------------------+------------------------------------------------------
  Reporter:  faltet  |       Owner:  somebody
      Type:  defect  |      Status:  closed  
  Priority:  high    |   Milestone:  1.4.0   
 Component:  Other   |     Version:  devel   
Resolution:  fixed   |    Keywords:          
---------------------+------------------------------------------------------

Comment(by pv):

 Except that r7986 hasn't so far been cherry-picked to the 1.4.x branch.
 Drat, I'd wish Trac had some functionality to help keeping track which
 bugs still affect which branches...

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1313#comment:11>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list