[NumPy-Tickets] [NumPy] #1465: PyCObject is deprecated in Python2.7

NumPy Trac numpy-tickets@scipy....
Sun Apr 25 21:56:59 CDT 2010


#1465: PyCObject is deprecated in Python2.7
---------------------------------+------------------------------------------
 Reporter:  charris              |       Owner:  somebody
     Type:  task                 |      Status:  new     
 Priority:  normal               |   Milestone:  2.0.0   
Component:  numpy.core           |     Version:          
 Keywords:  Python2.7 PyCObject  |  
---------------------------------+------------------------------------------
 Just a heads up to myself that the version checks need to be updated.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1465>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list