[NumPy-Tickets] [NumPy] #1578: test_from_unicode crashes on Python 2.7 and Numpy 1.4.1

NumPy Trac numpy-tickets@scipy....
Thu Aug 12 10:02:27 CDT 2010


#1578: test_from_unicode crashes on Python 2.7 and Numpy 1.4.1
------------------------+---------------------------------------------------
 Reporter:  mbudisic    |       Owner:  somebody   
     Type:  defect      |      Status:  new        
 Priority:  normal      |   Milestone:  Unscheduled
Component:  numpy.core  |     Version:  1.4.0      
 Keywords:              |  
------------------------+---------------------------------------------------
Changes (by rgommers):

  * milestone:  1.5.0 => Unscheduled


Comment:

 1.4.1 is not compatible with Python 2.7. If you can, it would be better to
 use 1.5.0 (beta1 works, rc1 should be out in 2 days). Otherwise, you need
 the patch supplied by Christoph Gohlke on the mailing list on July 19th.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1578#comment:2>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list