[NumPy-Tickets] [NumPy] #1621: numpy-1.5.0-win32-superpack-python2.7 Installer fails on 64bit windows

NumPy Trac numpy-tickets@scipy....
Fri Dec 24 02:57:41 CST 2010


#1621: numpy-1.5.0-win32-superpack-python2.7  Installer fails on 64bit windows
-------------------------------+--------------------------------------------
 Reporter:  alxx               |       Owner:  rgommers   
     Type:  enhancement        |      Status:  new        
 Priority:  low                |   Milestone:  Unscheduled
Component:  Official binaries  |     Version:  1.5.0      
 Keywords:                     |  
-------------------------------+--------------------------------------------

Comment(by rgommers):

 Current error message is "Python 2.7 required, which was not found in the
 registry.", it would be good to make the cause of the error clear in the
 message.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1621#comment:3>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list