[NumPy-Tickets] [NumPy] #1403: long double check is failing on GNU/Linux PPC

NumPy Trac numpy-tickets@scipy....
Sun Feb 21 13:30:02 CST 2010


#1403: long double check is failing on GNU/Linux PPC
----------------------------+-----------------------------------------------
 Reporter:  mounir.lamouri  |       Owner:  somebody
     Type:  defect          |      Status:  new     
 Priority:  normal          |   Milestone:          
Component:  numpy.core      |     Version:  1.4.0   
 Keywords:                  |  
----------------------------+-----------------------------------------------
 Since 1.4.0, numpy doesn't work anymore on GNU/Linux PowerPC systems.
 Indeed, numpy.core is checking the long double type and PowerPC isn't
 supported.

 Please, look at the attached build log.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1403>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list