[NumPy-Tickets] [NumPy] #1322: Scipy build fails on Mac OS X 10.5.8, Numpy import fails on Mac OS X 10.5.8

NumPy Trac numpy-tickets@scipy....
Tue Jan 19 12:04:28 CST 2010


#1322: Scipy build fails on Mac OS X 10.5.8, Numpy import fails on Mac OS X 10.5.8
-------------------------------------------------------------------+--------
 Reporter:  ndufour                                                |       Owner:  cdavid
     Type:  defect                                                 |      Status:  new   
 Priority:  high                                                   |   Milestone:  1.4.0 
Component:  Official binaries                                      |     Version:        
 Keywords:  build failure import failure multiarray.so multiarray  |  
-------------------------------------------------------------------+--------
Changes (by resolve):

 * cc: resolve@… (added)


Comment:

 Same issue here, and unfortunately upgrading to Snow Leopard is not an
 option at the moment. Adding a CC to track this.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1322#comment:7>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list