[NumPy-Tickets] [NumPy] #1520: Numpy 1.5 for Python 2.7 and 3.1

NumPy Trac numpy-tickets@scipy....
Sat Jul 17 13:40:55 CDT 2010


#1520: Numpy 1.5 for Python 2.7 and 3.1
--------------------------+-------------------------------------------------
  Reporter:  cgohlke      |       Owner:  somebody
      Type:  enhancement  |      Status:  closed  
  Priority:  high         |   Milestone:  1.5.0   
 Component:  numpy.core   |     Version:  devel   
Resolution:  fixed        |    Keywords:          
--------------------------+-------------------------------------------------
Changes (by pv):

  * status:  needs_work => closed
  * resolution:  => fixed


Comment:

 Thanks a lot!

 Everything seems OK, and I just created the 1.5.x branch based on these
 patches:

      http://svn.scipy.org/svn/numpy/branches/1.5.x

 Tests pass for me on Ubuntu. If you can test it on MSVC, that would be
 much appreciated.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1520#comment:3>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list