[NumPy-Tickets] [NumPy] #1559: atleast_?d() breaks masked arrays

NumPy Trac numpy-tickets@scipy....
Tue Jul 27 11:03:20 CDT 2010


#1559: atleast_?d() breaks masked arrays
------------------------+---------------------------------------------------
 Reporter:  weathergod  |       Owner:  somebody    
     Type:  defect      |      Status:  needs_review
 Priority:  high        |   Milestone:  1.5.0       
Component:  Other       |     Version:              
 Keywords:              |  
------------------------+---------------------------------------------------
Changes (by weathergod):

  * status:  new => needs_review


Comment:

 Please note that the attached patch may cause conflicts with the proposed
 patch in ticket #1560 at the import line.

 Also, there is probably a much better way to deal with atleast_1d() and
 atleast_2d() than what I have here, but this does work AFAICT.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1559#comment:2>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list