[NumPy-Tickets] [NumPy] #1322: Scipy build fails on Mac OS X 10.5.8, Numpy import fails on Mac OS X 10.5.8

NumPy Trac numpy-tickets@scipy....
Fri Jul 30 07:54:26 CDT 2010


#1322: Scipy build fails on Mac OS X 10.5.8, Numpy import fails on Mac OS X 10.5.8
-------------------------------------------------------------------+--------
 Reporter:  ndufour                                                |       Owner:  cdavid    
     Type:  defect                                                 |      Status:  needs_info
 Priority:  high                                                   |   Milestone:  1.4.1     
Component:  Official binaries                                      |     Version:            
 Keywords:  build failure import failure multiarray.so multiarray  |  
-------------------------------------------------------------------+--------
Changes (by rgommers):

  * status:  new => needs_info


Comment:

 The first beta for 1.5.0 should be available by this Sunday night, please
 try it and let me know if this is still an issue - this would be an
 important issue to fix for the next release.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1322#comment:11>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list