[NumPy-Tickets] [NumPy] #1338: importing scipy.stats distributions throws an error:

NumPy Trac numpy-tickets@scipy....
Wed Jun 2 10:20:51 CDT 2010


#1338: importing scipy.stats distributions throws an error:
---------------------------+------------------------------------------------
  Reporter:  island_quant  |       Owner:  somebody
      Type:  defect        |      Status:  closed  
  Priority:  normal        |   Milestone:          
 Component:  Other         |     Version:  1.4.0rc1
Resolution:  fixed         |    Keywords:          
---------------------------+------------------------------------------------
Changes (by rgommers):

  * status:  new => closed
  * resolution:  => fixed


Comment:

 There are new binaries now: numpy 1.4.1 works with scipy 0.7.2.

 Deleting those references by hand won't help too much by the way, there's
 more Cython code you'll run into at some point.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1338#comment:3>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list