[NumPy-Tickets] [NumPy] #1435: numpy.gradient() does not support array subclasses

NumPy Trac numpy-tickets@scipy....
Thu Mar 18 16:46:13 CDT 2010


#1435: numpy.gradient() does not support array subclasses
------------------------+---------------------------------------------------
  Reporter:  rmay       |       Owner:  somebody  
      Type:  defect     |      Status:  closed    
  Priority:  normal     |   Milestone:  2.0.0     
 Component:  numpy.lib  |     Version:  devel     
Resolution:  fixed      |    Keywords:  patch test
------------------------+---------------------------------------------------
Changes (by pv):

  * status:  needs_review => closed
  * resolution:  => fixed


Comment:

 Thanks, applied in r8297.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1435#comment:3>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list