[NumPy-Tickets] [NumPy] #1474: numpy.take has a bug (ubuntu 10.4)

NumPy Trac numpy-tickets@scipy....
Thu May 6 02:09:38 CDT 2010


#1474: numpy.take has a bug (ubuntu 10.4)
--------------------------+-------------------------------------------------
 Reporter:  hillier_dani  |       Owner:  somebody   
     Type:  defect        |      Status:  new        
 Priority:  lowest        |   Milestone:  Unscheduled
Component:  numpy.core    |     Version:  1.4.0rc1   
 Keywords:                |  
--------------------------+-------------------------------------------------
Changes (by hillier_dani):

  * priority:  normal => lowest
  * milestone:  2.0.0 => Unscheduled


Comment:

 I delected all numpy versions on my system and recompiled numpy from
 source. Now the example works. I suspect the problem was related to a
 conflict between 32 bit and 64 bit binaries.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1474#comment:2>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list