[NumPy-Tickets] [NumPy] #1662: nonzero() requires swap for float types

NumPy Trac numpy-tickets@scipy....
Fri Nov 5 00:50:15 CDT 2010


#1662: nonzero() requires swap for float types
-----------------------+----------------------------------------------------
 Reporter:  m-paradox  |       Owner:  somebody    
     Type:  defect     |      Status:  needs_review
 Priority:  normal     |   Milestone:  2.0.0       
Component:  Other      |     Version:  1.5.0       
 Keywords:             |  
-----------------------+----------------------------------------------------
Changes (by m-paradox):

  * status:  new => needs_review


Comment:

 https://github.com/numpy/numpy/pull/10

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1662#comment:1>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list