[NumPy-Tickets] [NumPy] #1669: Numpy for symbian s60

NumPy Trac numpy-tickets@scipy....
Wed Nov 10 04:23:02 CST 2010


#1669: Numpy for symbian s60
--------------------------------+-------------------------------------------
 Reporter:  jimver              |       Owner:  somebody
     Type:  defect              |      Status:  new     
 Priority:  normal              |   Milestone:  2.0.0   
Component:  Other               |     Version:  1.3.0   
 Keywords:  numpy for symbian?  |  
--------------------------------+-------------------------------------------
 Hi,

 I am making an application in python and I want to install it to my mobile
 phone that runs Symbian S60 3rd gen.

 The hello world application works perfect, but when I am importing numpy
 and install the application I get the message in the mobile screen that
 numpy is not found!

 I there any package like numpy.sis that I can install to the phone?

 I am using:
 - Windows 7

 - Python 2.5.4

 - Python for S60:  Python_2_0_0.sis  and PIPS.sis

 - Numpy 1.3.0

 The Python and numpy versions are not the latests, but they are the
 latests that work with Python for S60 .sis file at this moment (10Nov10).

 BR,

 Dimitrios Ververidis

 dimitriosververidis.blogspot.com

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1669>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list