[NumPy-Tickets] [NumPy] #1322: Scipy build fails on Mac OS X 10.5.8, Numpy import fails on Mac OS X 10.5.8

NumPy Trac numpy-tickets@scipy....
Mon Nov 29 08:54:51 CST 2010


#1322: Scipy build fails on Mac OS X 10.5.8, Numpy import fails on Mac OS X 10.5.8
-------------------------------------------------------------------+--------
 Reporter:  ndufour                                                |       Owner:  cdavid
     Type:  defect                                                 |      Status:  new   
 Priority:  high                                                   |   Milestone:  1.5.1 
Component:  Official binaries                                      |     Version:        
 Keywords:  build failure import failure multiarray.so multiarray  |  
-------------------------------------------------------------------+--------

Comment(by sarahk):

 I get exactly the same bug on my iMac, running Mac OSX 10.6.5, python 2.7
 and trying to import numpy 1.5.1. I used the dmg numpy-1.5.1-py2.7-python
 .org-macosx10.3.dmg. Any advice?

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1322#comment:25>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list