[NumPy-Tickets] [NumPy] #1322: Scipy build fails on Mac OS X 10.5.8, Numpy import fails on Mac OS X 10.5.8

NumPy Trac numpy-tickets@scipy....
Tue Nov 30 09:48:46 CST 2010


#1322: Scipy build fails on Mac OS X 10.5.8, Numpy import fails on Mac OS X 10.5.8
--------------------------------+-------------------------------------------
  Reporter:  ndufour            |       Owner:  cdavid                                               
      Type:  defect             |      Status:  closed                                               
  Priority:  high               |   Milestone:  1.5.1                                                
 Component:  Official binaries  |     Version:                                                       
Resolution:  fixed              |    Keywords:  build failure import failure multiarray.so multiarray
--------------------------------+-------------------------------------------
Changes (by rgommers):

  * status:  new => closed
  * resolution:  => fixed


Comment:

 The new installers for 1.5.1 were compiled on OS X 10.5. They were tested
 successfully on both PPC and Intel 10.5 systems, so I think this issue is
 fixed.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1322#comment:28>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list