[NumPy-Tickets] [NumPy] #1690: numpy.random.randint(-2147483648, 2147483647) raises ValueError: low >= high

NumPy Trac numpy-tickets@scipy....
Tue Nov 30 15:47:59 CST 2010


#1690: numpy.random.randint(-2147483648, 2147483647) raises ValueError: low >=
high
--------------------------+-------------------------------------------------
 Reporter:  tkf           |       Owner:  somebody
     Type:  defect        |      Status:  new     
 Priority:  normal        |   Milestone:  2.0.0   
Component:  numpy.random  |     Version:  1.5.0   
 Keywords:                |  
--------------------------+-------------------------------------------------
Changes (by tkf):

  * component:  Other => numpy.random


-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1690#comment:1>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list