[NumPy-Tickets] [NumPy] #1322: Scipy build fails on Mac OS X 10.5.8, Numpy import fails on Mac OS X 10.5.8

NumPy Trac numpy-tickets@scipy....
Fri Oct 15 20:58:37 CDT 2010


#1322: Scipy build fails on Mac OS X 10.5.8, Numpy import fails on Mac OS X 10.5.8
-------------------------------------------------------------------+--------
 Reporter:  ndufour                                                |       Owner:  cdavid
     Type:  defect                                                 |      Status:  new   
 Priority:  high                                                   |   Milestone:  1.5.1 
Component:  Official binaries                                      |     Version:        
 Keywords:  build failure import failure multiarray.so multiarray  |  
-------------------------------------------------------------------+--------

Comment(by rgommers):

 It is about to be resolved - a MacBook running 10.5 to build the
 installers was just set up this week. The first release candidate for
 numpy 1.5.1 will be tagged tomorrow, and that should have working binaries
 for 10.5.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1322#comment:20>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list