[NumPy-Tickets] [NumPy] #1646: numpy crash inside anki (and mathplotlib)

NumPy Trac numpy-tickets@scipy....
Tue Oct 26 14:52:11 CDT 2010


#1646: numpy crash inside anki (and mathplotlib)
-------------------------------+--------------------------------------------
 Reporter:  batusek            |       Owner:  somebody  
     Type:  defect             |      Status:  needs_info
 Priority:  low                |   Milestone:  2.0.0     
Component:  Official binaries  |     Version:  1.5.0     
 Keywords:                     |  
-------------------------------+--------------------------------------------

Comment(by batusek):

 Info so far:
 - the error occurs in numpy-1.5.1rc1-win32-superpack-python2.7.exe
 - my basic HW configuration (detailed info is attached):
 Basic info:
 processor         AMD Athlon, 1.74 GHz
 memory            512 MB RAM
 Mainboard Model   KT600-8237

 Currently, I suspect that the problem might be in the AMD processor,
 because the error doesn't occur on two laptops with the intel processor,
 but take it as a hypothesis.

 I am trying to get the debug version of the libraries to be able to debug,
 but I was still not successful.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1646#comment:4>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list