[NumPy-Tickets] [NumPy] #1861: documentation incorrect about python 3 support

NumPy Trac numpy-tickets@scipy....
Tue Jun 7 13:54:16 CDT 2011


#1861: documentation incorrect about python 3 support
---------------------------+------------------------------------------------
 Reporter:  sienkiew       |       Owner:  pv         
     Type:  defect         |      Status:  new        
 Priority:  normal         |   Milestone:  Unscheduled
Component:  Documentation  |     Version:             
 Keywords:                 |  
---------------------------+------------------------------------------------
 The release notes for numpy 1.5 and 1.6 both claim python 3 support.

 http://new.scipy.org/faq.html#python-version-support says that neither
 numpy nor scipy are compatible with python 3.  This is the second google
 hit for "numpy python3" and the first google hit for "scipy python3".

 http://scipy.org/FAQ#head-fbdfa57ebeb7a730265d5281c32ce493e298171c says
 that numpy works only with python 2.4 and 2.5.

 I was not able to find a statement about python 3 on numpy.scipy.org

 I think a clear statement about python 3 support is a good idea.  It is
 not clear to me where exactly it belongs in the organization of the web
 site, but Download, Getting Started, and Documentation are all good
 candidates.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1861>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list