[NumPy-Tickets] [NumPy] #398: Compatibility loader for old Numeric pickles

NumPy Trac numpy-tickets@scipy....
Tue Mar 22 20:06:38 CDT 2011


#398: Compatibility loader for old Numeric pickles
--------------------------+-------------------------------------------------
  Reporter:  ahonkela     |       Owner:  somebody   
      Type:  enhancement  |      Status:  closed     
  Priority:  normal       |   Milestone:  Unscheduled
 Component:  numpy.core   |     Version:             
Resolution:  wontfix      |    Keywords:             
--------------------------+-------------------------------------------------
Changes (by mwiebe):

  * status:  new => closed
  * resolution:  => wontfix


Comment:

 Since no one has tackled this yet, this probably won't happening
 especially going towards NumPy 2.0.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/398#comment:4>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list