[NumPy-Tickets] [NumPy] #2047: f2py needs to be updated to use non-deprecated macros/functions

NumPy Trac numpy-tickets@scipy....
Fri Apr 20 02:17:17 CDT 2012


#2047: f2py needs to be updated to use non-deprecated macros/functions
------------------------+---------------------------------------------------
 Reporter:  charris     |       Owner:  pearu
     Type:  task        |      Status:  new  
 Priority:  normal      |   Milestone:  1.7.0
Component:  numpy.f2py  |     Version:  devel
 Keywords:              |  
------------------------+---------------------------------------------------

Comment(by pearu):

 The working branch shows:
 """
 Converted Numpy repository (FINAL -- IF OK, WILL BE TAKEN INTO USE)
 """

 Should I still use the working branch or go for numpy master and fix the
 issue there?

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/2047#comment:6>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list