[NumPy-Tickets] [NumPy] #2047: f2py needs to be updated to use non-deprecated macros/functions

NumPy Trac numpy-tickets@scipy....
Sun Apr 22 04:31:36 CDT 2012


#2047: f2py needs to be updated to use non-deprecated macros/functions
------------------------+---------------------------------------------------
 Reporter:  charris     |       Owner:  pearu         
     Type:  task        |      Status:  needs_decision
 Priority:  normal      |   Milestone:  1.7.0         
Component:  numpy.f2py  |     Version:  devel         
 Keywords:              |  
------------------------+---------------------------------------------------

Comment(by rgommers):

 A 1.7 release will be based on master.  There will likely even be an 1.8
 release. 2.0 only comes along when it becomes necessary to break the ABI
 or introduce other significant backwards-incompatible changes.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/2047#comment:10>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list