[NumPy-Tickets] [NumPy] #2071: Python 2.4 compatibility broken

NumPy Trac numpy-tickets@scipy....
Sun Apr 29 21:31:28 CDT 2012


#2071: Python 2.4 compatibility broken
-------------------------+--------------------------------------------------
  Reporter:  rgommers    |       Owner:  mwiebe   
      Type:  defect      |      Status:  closed   
  Priority:  highest     |   Milestone:  1.7.0    
 Component:  numpy.core  |     Version:  1.6.1    
Resolution:  fixed       |    Keywords:  python2.4
-------------------------+--------------------------------------------------
Changes (by charris):

  * component:  Other => numpy.core


-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/2071#comment:3>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list