[NumPy-Tickets] [NumPy] #2047: f2py needs to be updated to use non-deprecated macros/functions

NumPy Trac numpy-tickets@scipy....
Sat Feb 11 09:14:52 CST 2012


#2047: f2py needs to be updated to use non-deprecated macros/functions
------------------------+---------------------------------------------------
 Reporter:  charris     |       Owner:  pearu
     Type:  task        |      Status:  new  
 Priority:  normal      |   Milestone:  1.7.0
Component:  numpy.f2py  |     Version:  devel
 Keywords:              |  
------------------------+---------------------------------------------------
 This is a work in progress. There is a working branch at
 [https://github.com/charris/numpy/tree/f2py-deprecated-fixups]

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/2047>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list