[NumPy-Tickets] [NumPy] #2071: Python 2.4 compatibility broken

NumPy Trac numpy-tickets@scipy....
Sun Mar 18 17:46:57 CDT 2012


#2071: Python 2.4 compatibility broken
-----------------------+----------------------------------------------------
 Reporter:  rgommers   |       Owner:  mwiebe
     Type:  defect     |      Status:  new   
 Priority:  highest    |   Milestone:  1.7.0 
Component:  Other      |     Version:  1.6.1 
 Keywords:  python2.4  |  
-----------------------+----------------------------------------------------

Comment(by charris):

 Should be fixed by PR 236

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/2071#comment:1>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list