[NumPy-Tickets] [NumPy] #1951: Numpy doesn't build with llvm-gcc on OS X 10.7 (Lion) (was: Build error in multiarray)

NumPy Trac numpy-tickets@scipy....
Tue Mar 27 14:40:29 CDT 2012


#1951: Numpy doesn't build with llvm-gcc on OS X 10.7 (Lion)
------------------------------+---------------------------------------------
 Reporter:  fonnesbeck_chris  |       Owner:  somebody   
     Type:  defect            |      Status:  new        
 Priority:  normal            |   Milestone:  Unscheduled
Component:  Other             |     Version:  devel      
 Keywords:                    |  
------------------------------+---------------------------------------------

Comment(by rgommers):

 OK, thanks. I don't think there's an open numpy ticket for the llvm-gcc
 issue, so this is it. I'll change the title to match the issue. The
 corresponding scipy ticket is http://projects.scipy.org/scipy/ticket/1500.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1951#comment:6>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list