[NumPy-Tickets] [NumPy] #1951: Numpy doesn't build with llvm-gcc on OS X 10.7 (Lion)

NumPy Trac numpy-tickets@scipy....
Wed Mar 28 05:52:13 CDT 2012


#1951: Numpy doesn't build with llvm-gcc on OS X 10.7 (Lion)
------------------------------+---------------------------------------------
 Reporter:  fonnesbeck_chris  |       Owner:  somebody   
     Type:  defect            |      Status:  new        
 Priority:  normal            |   Milestone:  Unscheduled
Component:  Other             |     Version:  devel      
 Keywords:                    |  
------------------------------+---------------------------------------------

Comment(by rkern):

 numpy builds fine for me on 10.7 using llvm-gcc-4.2 from Xcode 4.1.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/1951#comment:7>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list