[NumPy-Tickets] [NumPy] #2145: Numpy does not compile with Python 3.3.0a3

NumPy Trac numpy-tickets@scipy....
Wed May 30 00:59:35 CDT 2012


#2145: Numpy does not compile with Python 3.3.0a3
------------------------+---------------------------------------------------
 Reporter:  robitaille  |       Owner:  somebody   
     Type:  defect      |      Status:  new        
 Priority:  normal      |   Milestone:  Unscheduled
Component:  Other       |     Version:  1.6.1      
 Keywords:              |  
------------------------+---------------------------------------------------

Comment(by rgommers):

 There have been reports of 2.7 at least to compile fine with clang. If 3.x
 doesn't, you can just edit the title of this ticket instead of opening a
 new one.

-- 
Ticket URL: <http://projects.scipy.org/numpy/ticket/2145#comment:3>
NumPy <http://projects.scipy.org/numpy>
My example project


More information about the NumPy-Tickets mailing list