[SciPy-dev] problems to find ATLAS during build

Heiko Henkelmann heiko at hhenkelmann.de
Wed Apr 3 15:32:02 CST 2002


Sorry, I forgot to mention that I'm using Python 2.1 on a Windows box.


----- Original Message ----- 
From: "Heiko Henkelmann" <heiko at hhenkelmann.de>
To: <scipy-dev at scipy.org>
Sent: Wednesday, April 03, 2002 11:13 PM
Subject: [SciPy-dev] problems to find ATLAS during build


> 
> Hello there,
> 
> the following used to work before (last time with an update from Monday):
> 
> 
> file: build\generated_pyfs\fblas.pyf
> file: build\generated_pyfs\cblas.pyf
> atlas_info:
>   NOT AVAILABLE
> 
> Traceback (most recent call last):
>   File "setup.py", line 127, in ?
>     install_package()
>   File "setup.py", line 94, in install_package
>     config.extend([get_package_config(x,parent_package)for x in
> standard_package
> s])
>   File "setup.py", line 46, in get_package_config
>     config = mod.configuration(parent)
>   File "linalg2\setup_linalg2.py", line 29, in configuration
>     raise AtlasNotFoundError,AtlasNotFoundError.__doc__
> scipy_distutils.system_info.AtlasNotFoundError:
>     Atlas (http://math-atlas.sourceforge.net/) libraries not found.
>     Either install them in /usr/local/lib/atlas or /usr/lib/atlas
>     and retry setup.py. One can use also ATLAS environment variable
>     to indicate the location of Atlas libraries.
> 
> 
> Thanx
> 
> Heiko
> 
> 
> _______________________________________________
> Scipy-dev mailing list
> Scipy-dev at scipy.net
> http://www.scipy.net/mailman/listinfo/scipy-dev
> 





More information about the Scipy-dev mailing list