[SciPy-dev] scipy-0.2 -- maybe mid next week

pearu at scipy.org pearu at scipy.org
Sun Apr 7 16:46:51 CDT 2002


On Sun, 7 Apr 2002, eric wrote:

> > Source (tar-ball) distribution builds and passes all tests (currently 320
> > for level=1) with Python 2.1 on Debian Woody. With Python 2.2 only some
> > weave tests fail if the test level is high.
> 
> Cool -- but what are the weave failures?  I don't get any failures when testing
> with the latest CVS, Python2.2b2 on RH 7.1.  It looks like multiple platforms
> are having problems with weave.  I'll post a separate message for this and try
> to gather up all the issues under one thread.

In my case, I got failures, see

 http://www.scipy.net/pipermail/scipy-dev/2002-April/000759.html

when using gcc-3.0.3, Python 2.2 on Suse Linux.

All tests pass (including weave) if I use gcc-2.95.4, Python 2.1.2 or
2.2.1c1 on Debian Woody.

Pearu





More information about the Scipy-dev mailing list