[SciPy-dev] Backwards compatibility for weave

David O'Gwynn dog at ERC.MsState.Edu
Tue Apr 23 06:32:01 CDT 2002


In trying to use weave on the system where I work, I found that it will
not work with Python2.0. Namely because of the use of the sys._getframe
method. There might be other compatibility issues as well.

Is there any kind of workaround for backwards compatibility?

_____________
David O'Gwynn
dog at erc.msstate.edu





More information about the Scipy-dev mailing list